Plánovací kalendář 2017 k vytištění

Sháníte kalendář na rok 2017? Stáhněte si ho zcela zdarma u nás! Zde máme pro Vás plánovací kalendář 2017 zdarma k vytištění, stažení.

Plánovací kalendář 2016 k vytištění (Excel)

kalendář 2017

Klikněte pro zvětšení!

Zalinkuj článek:

7 komentářů

Filed under Formuláře

7 Responses to Plánovací kalendář 2017 k vytištění

  1. Luboš

    Nezobrazuje velikonoční pátek jako svátek, při zobrazení roku 2021 od března chybně zobrazuje číslo týdne.

  2. milan

    Je tam další chyba a to: velikonoční pondělí není velikonoční neděle; chyba v datumech; celé nejisté !

  3. Petr

    Chyba čísla týdne od roku 2021:
    Správný vzorec pro buňku J21 je: =KDYŽ(SUMA(C21:I21);KDYŽ(JE.TEXT(C21);0;SIGN(C21))+MAX(J20;J19;J18);0)

    Rozdíl je na konci vzorce, kde je vyhodnocováno maximum ze 3 buněk, protože v roce 2021 je extrémně krátký únor (tzn. nezasahuje do jiného týdne než do čtyř). Otázkou je, zdali by se podobná oprava (pro jistotu) neměla objevit i na začátku dalších měsíců.

  4. Petr Filipi

    Takže ještě jednou všechny opravy:
    1. Změněn vzorec pro buňku J21 (původně byl na konci …MAX(J20;J19);0) :
    =KDYŽ(SUMA(C21:I21);KDYŽ(JE.TEXT(C21);0;SIGN(C21))+MAX(J20;J19;J18);0)
    2. Natažena buňka AH-AJ4 (excel zaokrouhloval počet hodin, protože buňka byla krátká)
    3. Doplněn velikonoční čtvrtek (protože je velikonoční neděle) do buněk Q93 a níže stylem Q93=I93-3
    4. Doplněn řádek 71 – Velikonoční pátek a doplněn vzorec pro jeho výpočet (=KDYŽ(INDEX (Q78:Q213;POZVYHLEDAT(rok;roky1;0))0;INDEX(Q78:Q213;POZVYHLEDAT(rok;roky1;0))+1;““))

  5. Petr Filipi

    Oprava bodu 4 (nějak se mi to nezkopírovalo, snad to teď bude lepší):
    4. Doplněn řádek 71 – Velikonoční pátek a doplněn vzorec pro jeho výpočet (=KDYŽ(INDEX (Q78:Q213;POZVYHLEDAT(rok;roky1;0))0;INDEX(Q78:Q213;POZVYHLEDAT(rok;roky1;0))+1;““))

    • Petr Filipi

      Tak jelikož nelze v komentáři vložit znaky větší než a menší než, berte bod 4 jen jako návod takto:
      1. Vložte řádek 71 a nazvěte ho velikonoční pátek
      1. Zkopírujte vzorec pro výpočet vel. pátku z velikonočního pondělí (I72), změňte v něm parametry hledání Indexu na Q93:Q213 a vyzkoušejte to.

      Petr Filipi

      • Petr Filipi

        TO bych se z toho pokakal. Jestli tomu co jsem napsal někdo rozumítr, tak správný parametr pro hledání indexu je Q78:Q213. Pat to sice píše před rokem 2016 (kdy nebyl vel. pátek ještě svátkem), že je to 1.1.1900, ale to až tak neva. Já jsem si tohle ještě ošetřil podmínkou Když je Index Q78:Q213 různý od nuly, tak tam vlož právě tento index, jinak „“, ale to je detail.

        Petr

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *

*